UXDE dot Net

I nuovi iPod incompatibili con Linux!

Pubblicato da il

I nuovi iPod sono incompatibili con Linux. E’ questa la notizia appresa da milioni di utenti che utilizzano il sistema operativo del pinguino. A quanto pare Apple ha modificato il firmware in modo che gli utenti che utilizzavano le varie distribuzioni di Linux non potessero accedere al player musicale, ne tramite viersioni di iTunes modificate, ne tramite software di terze parti. Se già l’assenza di una versione Linux di iTunes faceva gridare “alla discriminazione”, ora la possibilità che l’iPod rende inutilizzabili anche Amarok e gtkpod suona di conferma. Ovviamente non si esclude che qualche Hacker possa come per magia sbloccare gli iPod per renderli di nuovo compatibili col sistema operativo Open Source, Linux.

Tags articolo:

Info sull'Autore

è laureato in Informatica. Sei anni fa ha fondato Apple Tribù, e si impegna nel mantenere attivo il sito assieme agli altri autori. Puoi trovare Paolo su , e .